Contacts+ Service Update
Incident Report for APS Cloud Services
Resolved
We have now released an update to Contacts+ with the backend changes required to clear the error within the Groups page, we will continue to monitor this to ensure that the Contacts+ application continues to be fully functional.

Thank you for your patience whilst we worked to restore full service.
Posted Nov 23, 2020 - 16:08 AEDT
Monitoring
We are currently testing the fix for the issue within the Groups page in Contacts+. This fix is due to be implemented this afternoon and will be monitored to ensure the issue has been fully resolved.
Posted Nov 23, 2020 - 14:41 AEDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience while we get this resolved.
Posted Nov 20, 2020 - 09:06 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2020 - 14:48 AEDT
Investigating
We are currently investigating a service interruption to our Contacts+ application.

We are working on getting this resolved with the highest priority, and will update you with more information as soon as possible.

We appreciate your patience and apologise for any inconvenience caused during this time.
Posted Nov 19, 2020 - 14:32 AEDT
This incident affected: APS+ Product Suite (APS Contacts+).