APS Private Cloud
Incident Report for APS Cloud Services
Resolved
The issue is resolved. Connections are now available on the primary URL https://apsprivatecloud.reckon.com/

Rebooting the firewall has allowed connections to be made once again. The root cause of the problem will continue to be investigated.
Posted Jan 04, 2021 - 19:54 AEDT
Update
A scheduled reboot of the firewall causing the issue will take place tonight (4th Jan 2021) at 19:30 AEDST. Existing connections to the system at this time may be affected. It is advised that anyone connected at this time to please disconnect your sessions prior.
Posted Jan 04, 2021 - 14:33 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 04, 2021 - 10:23 AEDT
Identified
The issue has been identified where users are not able to open the APS Private Cloud portal with URL: https://apsprivatecloud.reckon.com/
Posted Jan 04, 2021 - 10:20 AEDT
Investigating
A P1 ticket has been raised, and Byte engineers are currently investigating the issue

A workaround is currently available with access to the APS Private Cloud portal using the backup URL link:
https://apsprivatecloud-aws.reckon.com/
Posted Jan 04, 2021 - 10:19 AEDT
This incident affected: APS Private Cloud.