APS+ Service Interruption
Incident Report for APS Cloud Services
Resolved
This incident has been resolved. All functions of APS+ are running as expected.

Thank you for your patience whilst we investigated this issue, and again we apologise for any inconvenience caused during this time.

Please reach out if you have any concerns.
Posted Jul 20, 2021 - 14:51 AEST
Update
We are currently experiencing an issue when saving changes in Workflow+, Contacts+ and User Management. This brings up an error message relating to the change you are attempting to save.

Please refresh the web page after receiving this error, in some instances the change is completing after refresh.

We are working on resolving this urgently and apologise for the inconvenience.
Posted Jul 20, 2021 - 11:59 AEST
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 11:12 AEST
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 11:10 AEST
Investigating
We are currently investigating a service interruption which is affecting the full APS+ suite of applications.

We are working on getting this resolved with the highest priority, and will update you with more information as soon as possible.

We appreciate your patience and apologise for any inconvenience caused during this time.
Posted Jul 20, 2021 - 10:57 AEST
This incident affected: APS+ Product Suite (APS Workflow+, APS User Management+, APS Contacts+).