APS Private Cloud - URL not responding
Incident Report for APS Cloud Services
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 17:01 AEDT
Investigating
All Private Cloud Clients are experiencing intermittent issues accessing APS Private Cloud Portal
Users are intermittently unable to open the APS Private Cloud portal with URL: https://apsprivatecloud.reckon.com/
A workaround is currently available with access to the APS Private Cloud portal using the backup URL link: https://apsprivatecloud-aws.reckon.com/
Further investigation is taking place into the root cause of the problem
Posted Jan 05, 2021 - 12:23 AEDT
This incident affected: APS Private Cloud.